Weblog Vulnerablities – Important

Hi,

Sorry to butt in, but I’ve just had to upgrade the software for this weblog to fix a major security vulnerability. This affects quite a few bits of blog software including PostNuke, WordPress, Drupal, Serendipity, phpAdsNew, phpWiki and phpMyFAQ. If you are running any of these, please upgrade!

Press Release

Thanks,

Darren.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.